Takamine Forum
 
It is currently Sun Sep 20, 2020 5:39 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: CTP-1 Tuner
PostPosted: Sun Aug 02, 2020 4:05 am 
Offline

Joined: Sun Oct 13, 2019 5:37 pm
Posts: 30
Hi, The tuner on my CTP-1 has stopped working. The pre amp works perfectly but I'd like to have the tuner back in action. Please let me know if you have any suggestions for how I can troubleshoot the tuner. Thanks!


Top
 Profile  
 
 Post subject: Re: CTP-1 Tuner
PostPosted: Mon Aug 03, 2020 3:47 am 
Offline
Site Admin
User avatar

Joined: Fri Oct 12, 2007 7:09 pm
Posts: 3532
Location: Phoenix AZ
I'm not a guitar tech (and I'm sure you have tried all the obvious stuff). But if the preamp plays perfectly then obviously no issue with connections, battery, jack etc.). My hunch would be the tuner button has gone wonky. Maybe try wiggling the tuner button or pushing it in a bit harder and see if you can make contact? That's about as technical as I can get ...


Top
 Profile  
 
 Post subject: Re: CTP-1 Tuner
PostPosted: Mon Aug 03, 2020 7:46 am 
Offline

Joined: Sun Oct 13, 2019 5:37 pm
Posts: 30
Thanks, I removed the battery tray (tuner is part of that) and removed a small plastic plate that reveals a side only view. I could not see anything wrong from that angle but it does not appear that there are any user serviceable parts here. Any ideas?


Top
 Profile  
 
 Post subject: Re: CTP-1 Tuner
PostPosted: Thu Aug 06, 2020 12:46 pm 
Offline

Joined: Tue Feb 21, 2017 4:37 pm
Posts: 19
I had a tuner in a CTP stop working, even though the preamp still worked. It took me awhile to discover what the problem was. It turned out to be the push pin connector inside the preamp that the battery tray makes contact with when it is slid into the preamp. If you remove the battery tray and look inside the hole, you will see a 6 or 8 pin connector at the bottom. The connector can be accessed from a small door on the back of the preamp. On mine, one of the pins had fallen out of the connector. I had no luck finding a replacement connector or pin. I finally just got a piece of wire (a guitar string) that fit snug in the hole and cut it to size to where it would make the correct contact when the tray was inserted. Hope this helps, I know the frustration you're going through.

_________________
Takamine LTD90
Takamine EG334RC
Takamine FD360SC
Takamine FP340SC
Takamine EAN10C
Takamine EAN15CX
Takamine TAN15C BS
Takamine TAN16C
Takamine NP15C
Takamine EF341C
Takamine EF341SC
Takamine GB7C
Takamine Grand Ole Opry 80th Anniversary
Takamine SW341SC


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL